
Creating Applique with 
Janome Digitizer MBX

By Bunny Gates

Bring some joy into your home with this 
happy pillow! Use your Digitizer MBX 
software to create this sweet project in no 
time!

Supplies: 
• Janome Digitizer MBX V6 soft-
ware
• ¾ yard fabric for the pillow
• ¾ yard fusible interfacing
• Scraps of fabric for the 
applique pieces
• 1 yard of Jumbo Ric Rac
• 2” piece of Hook and Loop tape
• Machine embroidery threads
• Sewing machine threads
• Embroidery and Sewing Needles – size 90/14
• Artistic Tear Away Stabilizer
• Artistic Fusible Web
• Janome Ditch Quilting Foot

Creating the Bird Block:

Tree Limb:
1. Open Janome Digitizer MBX V6 software.
2. Click on Freehand digitize.
3. The Fabric dialog box opens.
4. Select the fabric that you’re using (my fabric is poly cotton) > 

click Close.
5. From the Standard Toolbar, select MC12000 for the embroidery 

machine.
6. From the View Toolbar, select Hoop GR (230 x 300)
7. From the Menu bar, select Image > Scan. 
8. Scan a piece of your background fabric.
9. Crop into a square > Done. Your fabric will appear in the work-

space of the digitizer software.
10. Using the sizing handles, change the width of the fabric to 9 ¾” 

and the height to 7”. This will be the size of our block without 
seam allowances. 

11. From the Menu bar, File > Save As > Choose where to save the 
project > name this project Bird > Save as Type - .Jan > Save.

12. From the View Toolbar, select Display Hoop. I fi nd it’s easier to 
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work with this project without seeing the hoop.
13. The only thing you should see in the workspace is your 

fabric.
14. From the Menu bar, select Image > Scan.
15. Scan in an image of a tree limb. (You can draw a tree branch 

similar to mine)
16. From the Edit Toolbar, left click on rotate to rotate limb 45 

degrees. Left click on rotate once more. 
17. Using the sizing handles, resize the limb so that it extends about 

¼” beyond the block. 

18. From the Digitize toolbar, select Applique.
19. Zoom in on the branch.
20. Starting at one end of the branch, trace the branch, left click will 

create a corner point and a right click will create a curve point. 
Use the backspace key on your keyboard to back up. 

21. When you’ve gone all the way around the limb, press the Enter 
Key twice on your keyboard, to create the applique stitches.
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22. From the Edit toolbar, click on Select to fi nish. 
23. If you need to adjust some of the areas, from the Edit 

toolbar, select Reshape Object.
24. Using the Nodes, move them until you like the shape of your tree 

limb. You can add more if you need them. Left click to add a cor-
ner point and right click to add a curved point.

25. From the Edit toolbar, click on Select to fi nish.
26. Select the Tree Branch image > press the Delete key on your 

keyboard. Now you should see your fabric and the tree branch 
applique. 

27. From the Menu bar, select View > Measuring Tape.
28. To use the Measuring Tape, click to anchor one end of the tape, 

move the pointer to the end point and hold the mouse still. The 
measurement will be displayed. Press Esc to fi nish. 

29. Using the Measuring Tape, make sure the branches of the tree 
limb extend at least a quarter of an inch beyond the fabric. If 
not, from the Edit toolbar, select Reshape Object to reshape the 
branches. 
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30. From the Edit toolbar, select Object Details.
31. In the Object Details dialog box -> Applique Tab, change Width 

to .15 > Inside – 50% (Outside will automatically change to 50%) 
> Applique Style – Trim in Place > OK.

Bird:
1. From the Menu bar, select Image > Scan.
2. Scan an image of a bird into the software. (Using a fabric cutter 

and the Go Birds Die, I cut my bird out of fabric and scanned the 
bird into the software).

3. From the Digitize toolbar, select Applique.
4. Trace the bird, leaving the beak for later. 
5. Press Enter on your keyboard twice to fi nish the applique.

6. From the Edit toolbar, select Object Details.
7. In the Object Details dialog box > Applique Tab, Width - .15 > 

Inside – 50% > Applique Style – Pre-Cut > OK.
8. Trace the beak overlapping the stitches on the bird.
9. Press Enter twice on the keyboard. 



Creating Applique with 
Janome Digitizer MBX

10. From the Edit toolbar, select Select.
11. Select both the bird and the beak.
12. From the Digitize toolbar, using the fl y out menu, 

select Partial Applique. (Access fl youts by clicking 
the fl yout arrow which appears in the bottom left 
corner of the tool.)

13. The stitches beneath the beak are eliminated. 

14. Select the beak and delete.
15. From the Digitize toolbar, select Parallel Weave Fill. 

(Don’t forget to use the fl yout menu if you need to) 
16. Outline the beak.
17. Press Enter on the keyboard.
18. Click on Select.
19. The beak should cover the satin stitches of the bird. If not, select 

Reshape and reshape the beak or the bird until the stitches are 
covered and the shape of the beak is what you want. 

20. Click on Select.
21. From the Digitize toolbar, select Parallel Weave Fill: Circle. 
22. Place your cursor on the bird, hold the left mouse button down 

and drag until you get a circle, release the left mouse button to 
fi nish. 
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23. From the Edit toolbar, select Select.
24. Select the eye.
25. From the Color Palette, click on Black. 

26. Select the beak and change the color to an orange.
27. Select the bird and change the color to a blue.
28. Select the branch and change the color to brown.
29. From the Digitize toolbar, select Satin Line. 
30. Using your left and right mouse buttons, place points for the 

wing. This is going to be an open object.
31. Press Enter on your keyboard. 

32. Click on Select. Change the color to blue.
33. From the Digitize toolbar, select Parallel Weave Fill.
34. Using your left and right mouse buttons, place points for the 

tail feathers. This is going to be a closed object. Place points to 
create the tail feathers on the bird.

35. Click Enter to complete.
36. Reshape if you need to.
37. Change the angle of the stitches, from 15 degrees to 46 degrees. 
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38. From the Sequence box, select the last object (tail feathers). 

39. Drag and drop the tail feathers up until it is the second object. 
Just under the branch. 

40. Change the color of the tail feathers to the same blue as the 
wing.

41. Our stitching order will be:
a. Tree Branch Applique
b.  Tail feathers
c. Bird Applique
d. Beak
e. Eye
f. Wing
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42. From the View Toolbar, select Display Hoop. Now we can see 
that our design doesn’t fi t into the hoop. 

43. From the Menu bar, select Edit > Select All.
44. From the Edit toolbar, left click on Rotate twice. 

45. From the Standard toolbar, select Save. 

This block is ready to embroider. Let’s create the Flower block:

1. Select the scanned piece of fabric in the bird block.
2. From the Standard toolbar, select Copy. 
3. From the Standard toolbar, select New. 
4. File > Save As > name it Flower.
5. From the Standard toolbar, select Paste. 
6. Using the resizing handles, resize the fabric to 7” wide and 12” 

tall.
7. File > Save As > name this project, Flower.
8. From the Menu bar, select Image > Scan.
9. Scan an image of a fl ower. Using a fabric cutter and the Funky 

Flower Die, I cut my fl ower out of card stock paper and scanned 
the fl ower into the software. 

10. From the Digitize toolbar, select Applique.
11. Zoom in on the Flower image.
12. Trace the fl ower using left and right clicks to place the points. 
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13. Press Enter on your keyboard twice to fi nish the applique. 

14. From the Menu bar, select Image > Scan.
15. Scan the image of the center of the fl ower. 

16. From the Digitize toolbar, select Appliqué.
17. Zoom in on the Flower center image.
18. Trace the fl ower center using left and right clicks to place the 

points. 
19. Press Enter on your keyboard twice to complete the appliqué.
20. From the Edit toolbar, select Select.
21. With the fl ower center selected, choose a yellow from the Color 

Palette.
22. Select the fl ower center and the fl ower.
23. From the Menu bar, select Edit > Group
24. From the Standard toolbar, select Copy.
25. From the Standard toolbar, select Paste.
26. Move the new fl ower, overlapping one of the petals of the fi rst 

fl ower.
27. From the Standard toolbar, select Paste again for a third fl ower.
28. Move this fl ower, overlapping one of the petals on the second 

fl ower. 
29. Move and Rotate the fl owers until the fl ower block looks good. 
30. Holding the Ctrl key down on the keyboard, select the 3 

fl owers.
31. From the Digitize toolbar, select Partial Applique.
32. The stitches under the overlapping parts of the fl owers are 

eliminated. 
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33. From the Standard toolbar, select Save. 

The Flower block is ready to embroider. Let’s create the Lettering 
block:

1. Select the scanned piece of fabric from the Flower block.
2. From the Standard toolbar, select Copy.
3. From the Standard toolbar, select New.
4. File > Save As > name this project, JOY
5. From the Standard toolbar, select Paste.
6. Using the resizing handles, resize the fabric to 9” wide and 5” 

tall.
7. From the Lettering toolbar, select Lettering. 
8. In the Object Details dialog box, under the Lettering tab, select 

Hollow Block and type in JOY > Size – 2.5 > OK. 

9. Click somewhere in the workspace.
10. Joy will appear in the workspace.
11. Center the lettering on the fabric.
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12. From the digitizing toolbar, select Appliqué.
13. Trace around each letter, press the enter key after each letter.
14. After all the letters are traced, press the enter key to activate the 

Appliqué stitches. 

15. In the Resequence box, select the fi rst box, the work JOY.
16. Press the Delete key on your keyboard.
17. In the Resequence box, hold the Ctrl key down on your 

keyboard and select all of the letters.
18. From the Menu bar, select Edit > Group.
19. In the Object Details box, click on the Appliqué tab.
20. Change the width to .15 > Change the Inside percent to 50 

(the outside percent will change automatically) > Change 
Appliqué Style to Trim in Place > OK. You could Change 
Appliqué Style to Pre-cut if you use Print Preview and print 
the applique templates to Pre-cut the letters. 

21. Select the Lettering.
22. From the Edit tool bar, select Outlines and Offsets.
23. In the Outlines and Offsets dialog box, set Offset at - 0.5 > 

Offset Count – 1 > Type – Satin Line > OK. 
24. From the Resequence box, select the 4th object down, the 

center of the O > press Delete on your keyboard. 
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25. From the Menu bar, select Embroidery > Embroidery Gallery.
26. In the Embroidery Gallery dialog box, Motif Set – EmbGallery > 

Selection – Flora4 > OK. 

27. Place the motif inside the center of the O > click to set the fi rst 
side > click to set the second side.

28. Press the Esc of your keyboard to fi nish placing motifs. 

29. From the Standard toolbar, select Save.

Prepare the Fabrics:
1. Cut the pillow blocks:

a. Bird block – 10 ¼” x 7 ½”
b. Flower block – 13” x 7 ¼”
c. JOY block – 10 ¼” x 6”
d. Cut the back – 2 pieces 13” x 11”

2. Adhere the Artistic fusible web to the wrong side of your 
applique fabric.
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3. Adhere the fusible interfacing to the wrong side of your front 
pillow fabric.

4. If you have a fabric cutter and the Funky Flower die, pre-cut your 
fl owers.

5. If you have a fabric cutter and the Go Bird die, pre-cut your bird.
6. If you don’t have a fabric cutter and dies, you can print your 

applique templates. Pre-cut your fl owers and your bird and set 
aside. 

Embroider the Blocks:
1. Hoop 2 layers of Artistic Tear Away Stabilizer.
2. Spray the wrong side of your Bird block with temporary spray 

adhesive and center the block over the hooped stabilizer.
3. Place the hoop on the machine.
4. Embroider a Basting box to securely hold the block to the fabric.
5. Embroider the placement line for the tree limb.
6. Lightly spray the wrong side of the tree limb fabric and place over 

the placement line.
7. Embroider the tack down.
8. Carefully, trim away the excess fabric from the outside of the tack 

down stitch.
9. Finish embroidering the tree limb.
10. Embroider the bird’s tail feathers.
11. Embroider the placement line for the bird.
12. Remove the hoop from the machine, but not the fabric from the 

hoop.
13. Place the pre-cut bird inside the placement line and press in 

place.
14. Place the hoop back on the machine and fi nish the embroidery. 
15. Remove the hoop from the machine and the fabric from the hoop.
16. Remove the basting stitches.
17. Carefully, remove the excess stabilizer from the wrong side of 

embroidery, one layer at a time.
18. Follow the above steps to embroider the other 2 blocks.

Make the Pillow Top:
1. Use half inch seams to put the blocks together.
2. With right sides together, stitch a piece of Jumbo Ric Rac to the 

bottom of the bird block.
3. With right sides together, stitch the top of the JOY block to the 

bottom of the bird block, sandwiching the Ric Rac between them. 
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4. Trim the excess Ric Rac even with the edges.
5. With right sides together, stitch a piece of Jumbo Ric Rac to the 

side edge of the fl ower block.
6. With right sides together, stitch the fl ower block to the left edge 

of the bird and JOY block.
7. Trim the excess Ric Rac even with the edges. 

8. Using the Ditch Quilting Foot > change the needle position a 
little to the right of center and top stitch along the block seams. 

9. Square up your block.

Prepare the Pillow Back and fi nish the pillow:
1. Stitch a 1” double hem on both 13” x 11” back pieces. Now they 

measure 13” x 9”.
2. With wrong sides facing up and the hemmed edges toward 

the center, overlap the back pieces and pin together along the 
hemmed raw edges.

3. Sew a piece of the Hook and Loop tape in the center of the hem 
on each back piece for a closure.

4. With right sides together, pin the back to the front. 
5. Stitch the front to the back.
6. Turn right side out and stuff your pillow.


