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Create Lettering to Cut

Lesson 1

1.	� Open the SimpleCut software.

2.	� In the Design dialog, place a bullet in 
Create New and click <Next>.

3.	� In the Techniques dialog, select just the Cut 
option and <Next>.

4.	 Click <Create New Design>.

5.	� Click on the Cutting Mat icon, and select a 
mat and  click <OK>.

6.	� Use the Zoom Preset dropdown to select 
the 25% actual view preset. 

7.	� Select the Edit Text icon. The Tool options: 
interactive menu shows the text editing 
options. 

�	 �	 Tip: Click on the Help icon at any time, 
then click any icon, menu or window 
that is selected to display instant help 
for that item.

8.	� Use the Font Name: dropdown menu to 
select a thick font (such as Arial Black) that 
will cut easily.

9.	� Click on an area of the mat and type your 
name or the word “Artistic.”

10.	 Click on the Rectangle Select icon.

11.	� Select an Outline color for the text. With the 
lettering selected choose a color from the 
Palette below the workspace. 

	� Click the upper left corner of the color chip 
for Outline color. 

	 �To select an Outline, click on the 
upper left corner of a color chip in the 
Palette. Click in the lower right for Fill.

12.	� Click in the lower right corner of 
another color chip to select a Fill color.

 

13.	� Resize the lettering by entering a value of  
6 inches for Width in the Tool Options. 
Make sure there is a checkmark in 
Proportional scaling.

14.	� Select and Zoom into the lettering by 
clicking on the plate in the  
Sequence Manager. 
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Create Lettering to Cut

Note: The Sequence Manager 
becomes visible when the 
object is selected. 	
	

15.	� The lettering can be manually 
resized proportionally by 
dragging the corner Resize 
cursor icon. 

16.	� The cursor icon changes depending on 
the active function.

17.	� Resize the lettering disproportionally by 
dragging downward or outward on the 
central control point for length or width. 

18.	� Check Tool Options above the workspace 
and adjust if necessary for exact width 
and length measurements.

19.	� The Object 
Properties dialog 
shows the active 
technique. 
Cut should be 
selected. Click on 
Cutter presets to 
select the desired 
settings for the 
material that will 
be used. 

20.	� Send the design to the Cutter by selecting 
the File dropdown menu.  
Select Export and To Cutters. Select the 
cutter and <Connect>.

21.	� Follow User Guide instructions to cut the 
design on the Edge cutter.

22.	� Select File > Save As  to save the design as 
Lettering.Draw.
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1.	 Click on the New icon.

2.	� Place a bullet in the Cut, Embroidery, 
Crystals and Paint technique Click <Next>.

3.	� In the Fabric dialog, select Embroidery 
Normal and Standard Normal then click 
<Next>.

4.	� In the Artwork source dialog, place a bullet 
in New Graphic and select the appropriate 
cutting mat. Click <Finish>. 

5.	� In the Tools menu, drop down to select 
Insert Symbol. 

6.	� All fonts installed on your computer are 
available in the Insert Symbol dialog. New 
graphic style fonts can be added from sites 
like dafont.com.  Select a font, download 
and install on your computer. 

7.	 �Wingdings is the default font. Scroll down 
to select the sun and click <Insert>. 

8.	� The dialog disappears 
and the cursor 
becomes a cross. Click, 
hold down the mouse 
and drag to create the 
shape. The angle of 
the design and the size of the design are 
available on the cursor symbol. 

9.	� When the symbol is about 4 inches, click to 
create the design.

10.	� Select an Outline color for the sun by 
clicking in the upper left corner of the color 
chip for Outline color. 

11.	� Click in the lower right 
corner of another color chip 
to select a Fill color. 

	� Note: The palette is divided 
into Threads and Brushes, 
the threads palette defaults to 
Embroidery techniques and the 
Brushes palette defaults to Paint techniques. 
The techniques can be overridden at any 
time in the Object Properties dialog. 

Lesson 2

Using Insert Symbol to Create a Design
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1.	� Select the plate in the Sequence Manager to 
select the design. 

2.	� Click on the Copy icon, 
then the Paste icon. 

3.	� To create a cutting 
design for the applique, 
select the first plate in 
the Sequence Manager. 

4.	� Select the Outline of the design in Object 
Properties select Cut. 

5.	� The first color chip in each palette 
represents None. Select the lower  
right corner of this color chip to eliminate 
the Fill properties.

6.	� The first plate of the design will cut. Create 
the coordinating applique design by 
selecting the second plate in the Sequence 
Manager.

7.	� Select the Fill tab in Object Properties, and 
select Appliqué. 

8.	� Place a checkmark in 
the option for Fabric 
Trim. 

9.	� Activate the dropdown menu to  
select Pre-Cut. 
Note: This option provides an outline to place 
the pre-cut piece and the selection of a cover 
stitch to secure the applique.

10.	� Click on Cutter presets to select the Fabric 
setting for the appropriate stabilizer. 
(Fabric treated with Terial Magic or fusible 
webbing.)

11.	� Select File > Save As to save the design as 
Appliqué.Draw.

12.	� Click on the Outline tab (pencil) at the top 
of Object Properties.

13.	� Select Running. Browse the stitches in the 
Object Properties dialog, there are almost 
400 decorative stitches to choose from.

14.	� The sample design uses stitch #94 with a 
checkmark in Mirror Style.

15.	� Place a checkmark in 
Length and change the 
value to 3.0. 

16.	� When the stitch length is changed, the stich 
width must be adjusted in the upper Tool 
Options.

17.	� Enter 0.12” for Outline width. Fig43 
This is the equivalent of 3mm. Move between 
metric and US measurements using the  
Tools > Options menu. 

18.	� Send the design to the Cutter by selecting 
the File dropdown menu. Select Export and 
To Cutters. Select the cutter and <Connect>.

19.	� In the Export to Cutter 
dialog select only the Cut 
portion of the design. 

Create An Appliqué Design

Lesson 3
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Create An Appliqué Design

20.	� The companion 
embroidery design is 
saved using File > Save 
As and selecting the 
appropriate file format 
for your machine.  

�	 	� Tip: Slow Redraw provides anautomated 
way to simulate the embroidery process. 
Move through 
object stitches 
and preview the 
placement of  
every stitch. 

21.	� Click on the Save icon to save the changes 
to the Appliqué.Draw design. 

Lesson 3
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1.	� To create a crystal design with Outline and 
Fill, select the first plate in the Sequence 
Manager and press the <Delete> key on the 
keyboard.

2.	� Select the design by clicking on the 
remaining plate in the Sequence Manager. 

3.	� Select Outline in Object Properties and 
select Crystals. 

4.	� To create a crystal fill, select the Fill tab in 
Object Properties and select Crystal Fill.

5.	� To change the layout of the crystals, use the 
Fill dropdown menu in Object Properties. 
Select the option for Contour fill. 

6.	� The default crystal size is 10ss. Different 
sizes and colors of crystals are available in 
Object Properties. Resize if necessary.

7.	� Click on Cutter presets to select the Crystal 
Template material.

8.	� Send the design to the Cutter by selecting 
the File dropdown menu. Select Export and 
To Cutters. Select the cutter and <Connect>.

9.	� The Export to Cutter dialog gives the best 
preview of the actual template layout. 
Check the distance between the crystal 
holes.

10.	� Click the Save icon to save the changes to 
the Crystal.Draw design.

Create a Crystal Design

Lesson 4
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1.	� Select the design by clicking on the plate in 
the Sequence Manager. 

2.	� Select Outline and in Object Properties, 
select Line. 

3.	� To create a Paint fill, select 
the Fill tab in Object 
Properties and select Paint 
Net Fill.  

Note: There are many options for Paint Fill 
and the density can be adjusted to create a 
striped fill.

4.	� Click on Cutter presets to select the option 
for Paint.

5.	� Send the design to the Cutter by selecting 
the File dropdown menu. Select Export and 
To Cutters. Select the cutter and <Connect>.

6.	� Click on the Save icon to save the changes 
to the Paint.Draw.

 

Create a Painted Design

Lesson 5
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1.	 Click on the New icon. 

2.	� In the Techniques dialog, select just the 
Stencil option.  
Remove the bullets from all other 
techniques. Click <Next>.

3.	� In the Artwork source dialog, place a bullet 
in From Artwork and select the icon to 
browse for available graphics. 

4.	� In the Creative Drawings SimpleCut Samples 
folder, open the Cutting Samples folder and 
Vector Designs - SVG folder. 
(location C:\Users\Public\Documents\
Creative DRAWings SimpleCut Samples)

5.	� Select maple_5in.svg and 
<Open>. 

6.	� Select your mat from the 
Cutting Mat dropdown menu, 
and <Finish>. 

7.	� Use the Zoom Preset dropdown to select 
the 25% actual view preset. 

8.	� Select the design and hover the cursor 
over the active design until the Move icon 
appears. Move the design onto the mat.

9.	� Move the cursor to the outside corner of 
the active design until the Rotate icon 
appears. Rotate the design to the desired 
position.

10.	� In Object Properties select Stencil. 

11.	� Click on Cutter presets 
to select the Stencil 
material settings. 

12.	� Select the Edit Shape Nodes icon. Add a 
Stencil Bridge with a <Right Click> on a 
Green (smooth node) or Red (cusp node.) 

13.	� Select Stencil Bridge from the pop-up 
menu and a gap is created in the linework.

14.	� Continue around the design creating 
bridges to strengthen the stencil. Fig61

15.	� Click on Cutter presets to select the Stencil 
Plastic material.

16.	� Send the design to the Cutter by selecting 
the File dropdown menu. Select Export and 
To Cutters. Select the cutter and <Connect>.

17.	� Click the Save icon to save the design as 
Stencil.Draw.  

Create a Stencil Design
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1.	 Click on the New icon. 

2.	� Place a bullet in the Cut and Embroidery 
technique options.  
Remove the bullets from all other 
techniques. Click <Next>. 

3.	� In the Fabric dialog, click <Next> for the 
Standard background.

4.	� In the Artwork source dialog, place a bullet 
in From Artwork and select the icon to 
browse for available graphics. 

5.	� In the Creative Drawings 
SimpleCut Samples folder, 
select ASC-00069.cmx and 
<Open>  Click <Next> and 
<Finish>.

6.	� Select the design by clicking on the plate in 
the Sequence Manager.

7.	 In Object Properties select Artwork.  

8.	� <Right Click> on the active design and 
select Autoborder.

9.	� Place bullets to select To the Outside and 
Cut. Distance = 0.0 <OK>.

10.	� Send the design to the Cutter by selecting 
the File dropdown menu. Select Export and 
To Cutters. Select the cutter and <Connect>.

11.	� Select Print & Cut. The wizard provides 
detailed instructions.

12.	� Select Print and <OK> to send to a Printer. 
<Next>.

13.	� Affix the printout to the Low Tack mat, 
aligning with the grid.

14.	� Position the laser over 
the cross (1) as indicated 
in the Print & Cut Wizard. 
Follow the onscreen 
guide to complete the 
process. Fig65

15.	� Click the Save icon to save the design as 
Print&Cut.Draw. 

Create Print & Cut

Lesson 7
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1.	 Click on the New icon. 

2.	� Place a bullet in only the Paint  
technique option.  
Remove the bullets from all other 
techniques. Click <Next>.

3.	� In the Fabric dialog, click <Next> for the 
Standard background.

4.	� In the Artwork source dialog, place a bullet 
in From Artwork and select the icon to 
browse to C:\Users\Public\Pictures and 
locate a photograph of your choice and 
<Open>  Click <Next>. 

5.	� Place a bullet in Open as Photo Paint. Click 
<Next> and <Finish>.

6.	� Select the design by clicking on the plate in 
the Sequence Manager.

7.	� In Object Properties change the St. density 
to 1.0 mm and <Enter>.

8.	� Send the design to the Cutter by selecting 
the File dropdown menu. Select Export and 
To Cutters. Select the cutter and <Connect>.

9.	� The design can be drawn with all four 
colors or only the Black color selected for a 
monochromatic image. 

	� Tip: CMYK refers to the four inks used in color 
printing: cyan, magenta, yellow, and black.

10.	� Click on the Save icon to save the changes 
to the PhotoPaint.Draw. 

Create a Photopaint Design
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Lesson 9

1.	 Click on the New icon. 

2.	� Place a bullet in the Crystals and 
Embroidery technique options.  
Remove the bullets from all other 
techniques. Click <Next>.

3.	� In the Fabric dialog, click <Next> for the 
Standard background.

4.	� In the Artwork source dialog, place a bullet 
in From Embroidery and select the icon to 
browse for available embroideries.

5.	� In the Creative Drawings 
SimpleCut Samples folder, 
select CDW0095.ngs and 
<Open>  Click <Next> and 
<Finish>. 

6.	� De-select the Auto-Sequence Control icon. 
Select Nothing (Leave design as is) and 
<OK>.

7.	� Select the top plate (Red) in the Sequence 
Manager.

8.	�� Select Copy then Paste. 

9.	� Select Outline in Object Properties and 
select Crystals. 

10.	 Change Spacing: to 2mm <Enter>.

11.	� In the upper View menu, dropdown to 
activate Overlapping Crystals.

12.	� The default crystal size is 10ss. Change the 
crystal color to Jet.

13.	� Click on Cutter presets to select the crystal 
template material.

14.	� Delete or move crystals by selecting 
<Separate to Crystal> at the  
bottom of Object Properties.

15.	� Right Click in the selected crystal object 
and select Ungroup.

16.	� Click on one of the overlapping 
crystals (indicated with Red X’s) 
and press the <Delete> key. 

	 �Tip: Fig71 Create Crystal Shape – This tool can 
be used to place individual crystals in a design.

17.	� Select and move one of the 
crystals to eliminate the 
overlapping holes (indicated 
with Yellow X’s). 

18.	� Send the design to the Cutter by selecting 
the File dropdown menu. Select Export and 
To Cutters. Select the cutter and <Connect>.

19.	� The Export to Cutter dialog 
gives the best preview 
of the actual template 
layout. Check the distance 
between the crystal holes. 

20.	� Click on the Save icon to 
save the design as Crystal-Separated.Draw.

Crystal Editing with Embroidery
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1.	 Click on the New icon. 

2.	� Place a bullet in the Cut technique option.  
Remove the bullets from all other 
techniques. Click <Next>. 

3.	� In the Fabric dialog, click <Next> for the 
Standard background.

4.	� In the Artwork source dialog, place a bullet 
in From Artwork and select the icon to 
browse to C:\Users\Public\Pictures and  
locate a photograph of your choice and 
<Open>  Click <Next>. 

5.	� Place a bullet in Open as Backdrop and 
<Finish>. 

6.	� Click and hold the Create Freehand icon, 
drag to the right to activate the fly-out 
menu. 

7.	� Select the Create Outline Shape icon. 

8.	� Outline the desired cutting area by clicking 
around it.

9.	� Click to create curved lines. <Shift> + Click 
to create straight lines and corner points. 

10.	� Click to start the outline. Move around the 
shape clicking.

11.	 Use the <Backspace> key to erase a point.

12.	� To close the shape use <Shift> + Click on 
the original point.

13.	� The selected area is 
highlighted. Click the 
Rectangle Selection icon.

14.	� Use the Edit Shape Nodes 
icon to make any needed 
adjustments.

15.	� Send the design to the Cutter by selecting 
the File dropdown menu. Select Export and 
To Cutters. Select the cutter and <Connect>.

16.	� Select Print & Cut. The wizard provides 
detailed instructions.

17.	� Select Print and <OK> to send to a Printer. 
<Next>.

18.	� Affix the printout to the Low Tack mat, 
aligning with the grid.

19.	� Position the laser over the cross (1) as 
indicated in the Print & Cut Wizard. Follow 
the onscreen guide to complete the 
process.

20.	� Click the Save icon to save the design as 
Outline-Print&Cut.Draw. 

Advanced Print & Cut
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